magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks
magicJack and magicJack Plus Unofficial Technical Support. Your Magic Jack and Magic Jack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
MajicJack Plus noise and dropped calls

 
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> magicJack Plus Support
View previous topic :: View next topic  
Author Message
SET12
MagicJack Newbie


Joined: 21 Sep 2018
Posts: 1

PostPosted: Fri Sep 21, 2018 4:43 pm    Post subject: MajicJack Plus noise and dropped calls Reply with quote

Hello All, I'm new to the forum.

I have been a MajicJack user for nearly 6 years.

I have had a lot of trouble with dropped calls and a lot of noise and put up with untill just lately.

I finally have had enough and started doing some research. I work in the electronics industry so I have acess to a few Engineers most of which do not use the MagicJack. But they have a lot of brain power for me to tap into.


My fix!


I have Spectrum Internet 100Mps I use their all in one Gateway and modem. Its a Technicolor Model TC8717T

When I was using a Modem they said to use Port 1. So I tried this with the MagicJack. Well what do you know? It seemed fewer dropped calls.

Next I changed cables and noise went considerbly down. BTW I use a Furmann Power Condidtioner to kill noise in general on my power but I still had noise to deal with.


I ended up buying a new Majic Jack Plus after reading of a guy who thought it was better to get a new one every year rather than pay the cheaper 5 yr renewal rate. Well I have to agree, parts do deterorate over time. Also I don't know if Majic Jack does any firmwear updates so as much as I see chips updated at work I feel getting a new one every year is the ticket. Besides you get 1yr service with it.


I am running a CAT 7 Ethernet Cable. Yeah I know what your going to say but the cable is different in that it is shield while Cat 6 is not. It wasn't that expensive and IMO works very well especially with my new OLED tv which requested it for 4K video. My Engineer said you don't need that! (I work in a 500,000sqft building) He said nothing around here uses it. Well I took him for a short walk and showed him some CAT 7 cable on a new production line! the piece of cable was just 10 feet long but never the less it was a requirement for the line.


I also went to a heavier USB power supply I beleive it has at least a 5 amp capability and is a Belkin I purchased at Walmart. My thought was higher capacity means lower noise with low current devices.


My final trick even though I'm told its not required is a Low Pass DSL filter. My thought was it can't hurt anything so on it went.


And so far I have the best performance I have ever had with Majic Jack Its so quite that its hard to hear if someone is either on or off the line.


I hope this helps someone so they don't have to go through what I did.


SET12
Back to top
View user's profile Send private message
Google
AdSense





PostPosted: Fri Sep 21, 2018 4:43 pm    Post subject: Magicjack support, tips, tricks, and hacks

Back to top
Bootstrap14
MagicJack Newbie


Joined: 02 Oct 2018
Posts: 1

PostPosted: Tue Oct 02, 2018 3:11 pm    Post subject: MagicJack Go beeps and droped calls Reply with quote

I was a Uverse Internet user for a long time with a bandwidth of 15mbs, fighting dropped calls and DTMF beeps. Went in circles with the help desk, sensitivity resets, DTMF Active. Long time user going back to the Silver Module. Switched to Spectrum Internet only, 100mbs bandwidth. using a Arris SBG6580-2 modem/router/switch. Still ongoing issue with dropped calls and DTMF beeps. Port shows 1 gig. I have tried UDP port forwarding 5060 and 5070, Samsung fast charge power adapter, better Ethernet cables , setting static IP, upgrading firmware, switching to a older telephone, working with sensitivity reset testing. Have even added a second Lynksys 4 port switch with uplink and moving the phone base unit and magic jack to the LynKSys with a shorter Ethernet cord and phone cord to the base unit. Lynksys says port speed at 100mbs half duplex. Testing still creates Beeps. Very Annoying to the end user!

The problem continues. Running out of answers. thinking of switching to another Company.

The strange thing: if i plug the magicjack go into my laptop, using wifi N, and hook up the phone base to the MagicJack module......i don't have the BEEPS.

Running in Circles
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> magicJack Plus Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB Turbo Extended Edition © 2013, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.