magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks
magicJack and magicJack Plus Unofficial Technical Support. Your Magic Jack and Magic Jack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
MTF tones work fine except when MJ conn'd to router -SOLVED

 
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
user659
MagicJack Newbie


Joined: 06 Jun 2015
Posts: 3
Location: canada

PostPosted: Sat Jun 06, 2015 3:01 pm    Post subject: MTF tones work fine except when MJ conn'd to router -SOLVED Reply with quote

I have seen similar postings, but a bit old. So, I'm trying a new one.
New MJGO works fine when connected to my Win 8.1 PC, either using the MJ soft pad or with a handset or a wireless answering machine. In particular, after I connect to a recipient I can send in the tones for phone tree access.

But when I connect the MJ to my D-link Dir-655 router and connect either a handset or the wireless phone system to the MJ, the tones do not get received. Voice calls are fine but no tones get through.

Oddly, I can connect my Android Smartphone to my Wi-Fi (same router) and use the MJ Android app to make calls and in that case the tones do get through.

MJ Chat people have been pretty good in trying to resolve this but, so far, they haven't. They had me power MJ down and up, reconnect to different Lan port, reverse the LAN and phone cables and they have done some sort of RESET at their end a few times. But no success yet.

I have to wonder if there is a Router setting that needs changing.

Love to hear back from anyone who has solved this.
---------------------------------------------------------------------------

OK, It's a day later and I found a solution.
I went into the DIR-655 Setup and went to the Firewall settings. I turned off the SIP ALG checkmark and rebooted the router.
The HElp file said to turn off SIP if you were having VOIP problems.

That did the trick (at least for now. Fingers crossed).
Back to top
View user's profile Send private message
Google
AdSense





PostPosted: Sat Jun 06, 2015 3:01 pm    Post subject: Magicjack support, tips, tricks, and hacks

Back to top
Display posts from previous:   
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB Turbo Extended Edition © 2013, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.