magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks
magicJack and magicJack Plus Unofficial Technical Support. Your Magic Jack and Magic Jack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Maxterm 8300 - MJ drive not listed

 
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Using magicJack on a Thin Client
View previous topic :: View next topic  
Author Message
42fix
MagicJack Newbie


Joined: 01 Jun 2009
Posts: 2

PostPosted: Sun Jun 07, 2009 5:55 pm    Post subject: Maxterm 8300 - MJ drive not listed Reply with quote

Hello to every one on this forum

This is my first post asking for your valuable expertise on this.

I did recently got a Maxterm/Maxspeed 8300 with XPe SP2, 512/512, with 800 Mhz VIA Ezra CPU and VT133 chipset. Considering the specs it should qualify for a thin client to be used for MJ.

I used my working MJ on this TC. Installation went smooth it did ask for USB audio drivers and was provided. Now I can go to the device manager and look up all these entries

Under disk drives: YMAX Magic Jack USB Device
Under DVD/CD Rom Drives: YMAX MagicJack USB Device
Under Human Interface device :Location 0 (USB Phone by Tiger Jet)
Under Sound Video :USB audio device with all other audio/video components
Under USB serial bus controllers:
USB composite device (Location 0 USB internet Phone by Tiger jet)
USB Mass storage device (location 0 USB Phone by tiger jet)
UB Root Hub 500 mA available ( is self powered Hub)

Now all these being said what happens when I plug MJ will start with the warning message "You must plug in Magic Jack to USB" and will end up at their web page. I can get dial tone confirming the port is receiving power

I Did notice that when you go back to" My computer " only One MJ drive(CD drive) is present under devices with removable storage, it will not show the MJ USB drive. Will see my USB thumb drive no problem

So my problem for some weird reason TC is not seeing the second drive which keeps all account info which causes all these even though its listed under device manager.

Most our posts in this forum is regarding HP thin clients has any one came across similar issue. What are my possible fixes. For the last one week I did spend lot of time reading these forums and XPe sites. I did try formatting the USB part on MJ dongle using my PC and then TC sees the drive and lists under hard drives.

As Maxterm and neoware was acquired by HP all support has to come from them. I cannot find an image to reflash mine from HP site. The one they provide (SP39589) do not list this model as target. And the procedure involves using a developmental PC with ezRemote manager.

How can I get XPe reinstalled or updated in my case.

All help will be appreciated and thanking you all reading my extra long postings.
Back to top
View user's profile Send private message
Google
AdSense





PostPosted: Sun Jun 07, 2009 5:55 pm    Post subject: Magicjack support, tips, tricks, and hacks

Back to top
profelix
MagicJack Newbie


Joined: 30 Aug 2009
Posts: 1

PostPosted: Sun Aug 30, 2009 7:42 pm    Post subject: Maxterm 8300 Reply with quote

Hi,

I am wondering if you were able to resolve your issue with MJ and got it working on your Maxterm 8300? I am considering to buy the same unit but so far can not find anybody using it with MJ.

Thanks.
Back to top
View user's profile Send private message
42fix
MagicJack Newbie


Joined: 01 Jun 2009
Posts: 2

PostPosted: Thu Feb 09, 2012 12:22 pm    Post subject: Update on 8300 after 3 years !! Reply with quote

It may be kind of late but its better than none Smile

Hope this update clarifies to many look up on my original post
From my original post I was not successful in getting the MJ work on my 8300 XPe.
So I decided to try it with MicroXp ( Educational purpose only). I had all the XP drivers available from the original XPe install so everything went smooth and MJ worked like a piece of cake in that setup. I had to add EWF and a ramdrive to save the CF from wearing out. And that setup still works ( still experimenting Wink )

I love the 8300 as its a full PC in a small frame. Fan only works if you leave the unit horizontal. External 12 V power supply ( good candidate for a car PC)
I may be hacking the price on ebay Laughing still available
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Using magicJack on a Thin Client All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB Turbo Extended Edition © 2013, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.