magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks
magicJack and magicJack Plus Unofficial Technical Support. Your Magic Jack and Magic Jack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Calls ring and connect, but no audio in either direction

 
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
Fung Koo
MagicJack Newbie


Joined: 25 Aug 2010
Posts: 2

PostPosted: Tue Aug 31, 2010 9:58 am    Post subject: Calls ring and connect, but no audio in either direction Reply with quote

Hi all,

First, apologies that this is similar to other issues listed in this forum, but I have tried all recommendations made in other threads with no luck. The issue, also, is just slightly different.

The Issue: I plug in the dongle, run the MJ software, login successfully, and am Ready to Call. I can dial out to a number successfully, but have no audio -- I don't hear anything at all through either my internal speakers/mic, a bluetooth device, or through a plugged in telephone. I can't hear it ring, pick up, or a voice -- just silence. The number I dial does recieve a call and it rings. They pick up and hear only silence, with perhaps a bit of static. When I hang up, the line goes dead on their end as expected.

I can also receive an incoming call -- the internal audio system rings and so does the telephone when it is plugged in*. But again, when I pick up the call I get only silence, on both ends.

* (secondary or related issue?) When switching between headset and telephone mode, nothing seems to change. If the telephone is plugged into the dongle, and MJ is set to headset, I still have a dialtone on the telephone and the telephone still rings on an incoming call. Likewise, when set to telephone, the incoming call rings on the internal audio and pops-up on the screen (perhaps that's normal, I'm not sure) and the telephone rings. What gives?

What I've Done So Far: I have tried the bots on tech support for more than 6 hours and hit my limit (argh! Evil or Very Mad ). I have tried to run the fixer tool (which says, No Device Found! -- what's up with that? the bots couldn't tell me), the upgrade tool, have ensured that the necessary ports are open on the firewall, have pinged magicjack.com and upgrade.magicjack.com successfully with good response times, have updated all related drivers, have checked to makesure I'm not somehow secretly muted (per suggestion in another thread -- is there another way it might be muted?), have disabled my AV software, tried all USB ports.

My System: I'm running a laptop with Windows XP SP3, and audio hardware is Realtek. I have also tried this on an Intel Mac running 10.5.8, but in that case the calls did not even go through -- forgot to check what version of the MJ software was running, but read elsewhere that the upgrade wasn't coming through automatically for macs...??

If it makes a difference, I'm located in Istanbul, Turkey.

What I Need: Help! What else can I try? What have I missed?

All helps from humans is greatly appreciated! Very Happy
Back to top
View user's profile Send private message
Google
AdSense





PostPosted: Tue Aug 31, 2010 9:58 am    Post subject: Magicjack support, tips, tricks, and hacks


Back to top
pbjandfritos
MagicJack Expert


Joined: 25 Jun 2010
Posts: 92
Location: Michigan, United States

PostPosted: Tue Aug 31, 2010 12:30 pm    Post subject: Reply with quote

Sounds like you have a bad dongle, and you need to get it replaced. Good luck with that.

Ernie
Back to top
View user's profile Send private message MSN Messenger
Fung Koo
MagicJack Newbie


Joined: 25 Aug 2010
Posts: 2

PostPosted: Tue Aug 31, 2010 1:26 pm    Post subject: Reply with quote

No other nifty tricks you can think of? Sad

===

If I setup MJ to run as a service without the dongle, might that make it work?
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2845
Location: North East Pennsylvania

PostPosted: Tue Aug 31, 2010 2:17 pm    Post subject: Reply with quote

Any chance your ISP is blocking VOIP?? It seems to happen a lot in that part of the world.
Also have you tried a POWERED USB hub??


Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
utguy88
MagicJack Newbie


Joined: 02 Sep 2010
Posts: 6

PostPosted: Thu Sep 02, 2010 9:41 am    Post subject: no sound Reply with quote

I'm having the same problem, and I see the previous replies are of no help. The last MJ tech I chatted with last night said my problem would be submitted to the "Engineers" - wait for an email solution. I'm still waiting - no email yet.

Ever since their last upgrade pushout, my MJ has quit working. It will call out, and calls will come in, but I can neither talk, nor hear them. When I click a phone number in my contacts list, or type in a number to dial, my dial tone goes dead. I bought a new phone, as their lame FAQs gave as the ONLY solution, and that made no difference.

Again, everything was working before this last upgrade. I'm giving them a couple more days to come up with a solution, then I'm trashing this MJ and going back to cell service.
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2845
Location: North East Pennsylvania

PostPosted: Thu Sep 02, 2010 12:54 pm    Post subject: Re: no sound Reply with quote

utguy88 wrote:
I'm having the same problem, and I see the previous replies are of no help. The last MJ tech I chatted with last night said my problem would be submitted to the "Engineers" - wait for an email solution. I'm still waiting - no email yet.

Ever since their last upgrade pushout, my MJ has quit working. It will call out, and calls will come in, but I can neither talk, nor hear them. When I click a phone number in my contacts list, or type in a number to dial, my dial tone goes dead. I bought a new phone, as their lame FAQs gave as the ONLY solution, and that made no difference.

Again, everything was working before this last upgrade. I'm giving them a couple more days to come up with a solution, then I'm trashing this MJ and going back to cell service.


Just for the hell of it can you try it on another PC? MAYBE after this update there is something on your PC ( software wise) the new MJ 2.01 doesnt like..Also try stopping all running processes ( other than system ones) and see if it helps things.
Just a thought to help you troubleshoot.

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    magicJack and MagicJack Plus Support, Reviews, FAQs and Hacks Forum Index -> Magic Jack Technical Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB Turbo Extended Edition © 2013, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.